Back to overview
Degraded

Reporting and PDF Generation is down

Apr 10, 2026 at 6:57am UTC
Affected services
Reporting and PDF Generation

Resolved
Apr 10, 2026 at 7:19am UTC

Reporting and PDF Generation recovered.

Created
Apr 10, 2026 at 6:57am UTC

Reporting and PDF Generation is degraded.