Back to overview
Resolved

Legacy Services is down

Apr 1, 2026 at 10:39am UTC
Affected services
Legacy Services

Resolved
Apr 1, 2026 at 1:11pm UTC

Legacy Services recovered.

Updated
Apr 1, 2026 at 1:06pm UTC

Legacy Services is degraded.

Updated
Apr 1, 2026 at 10:44am UTC

Legacy Services recovered.

Created
Apr 1, 2026 at 10:39am UTC

Legacy Services is degraded.