Back to overview
Resolved

Reporting and PDF Generation, Legacy Services, and 2 other services are down

Mar 25, 2026 at 2:18pm UTC
Affected services
Desktop Application Services
Reporting and PDF Generation
Mobile web services
Legacy Services

Resolved
Mar 25, 2026 at 5:45pm UTC

Reporting and PDF Generation recovered.

Updated
Mar 25, 2026 at 5:45pm UTC

Desktop Application Services and Mobile web services recovered.

Updated
Mar 25, 2026 at 5:34pm UTC

Reporting and PDF Generation is degraded.

Updated
Mar 25, 2026 at 5:34pm UTC

Desktop Application Services and Mobile web services are degraded.

Updated
Mar 25, 2026 at 2:23pm UTC

Legacy Services recovered.

Created
Mar 25, 2026 at 2:18pm UTC

Legacy Services is degraded.