Back to overview
Degraded
Reporting and PDF Generation is down
Dec 12 at 03:19pm GMT
Affected services
Reporting and PDF Generation
Resolved
Dec 12 at 03:25pm GMT
Reporting and PDF Generation recovered.
Affected services
Created
Dec 12 at 03:19pm GMT
Reporting and PDF Generation is degraded.
Affected services