Back to overview
Degraded

Desktop Application Services, Reporting and PDF Generation, and 1 other service are down

Dec 08 at 06:58am GMT
Affected services
Desktop Application Services
Reporting and PDF Generation
Mobile web services

Resolved
Dec 08 at 07:18am GMT

Reporting and PDF Generation recovered.

Updated
Dec 08 at 07:18am GMT

Desktop Application Services and Mobile web services recovered.

Updated
Dec 08 at 07:00am GMT

Desktop Application Services and Mobile web services are degraded.

Created
Dec 08 at 06:58am GMT

Reporting and PDF Generation is degraded.