Back to overview
Resolved
Reporting and PDF Generation is down
Dec 4, 2025 at 11:47am UTC
Affected services
Reporting and PDF Generation
Resolved
Dec 4, 2025 at 6:01pm UTC
Reporting and PDF Generation recovered.
Affected services
Updated
Dec 4, 2025 at 5:55pm UTC
Reporting and PDF Generation is degraded.
Affected services
Updated
Dec 4, 2025 at 11:52am UTC
Reporting and PDF Generation recovered.
Affected services
Created
Dec 4, 2025 at 11:47am UTC
Reporting and PDF Generation is degraded.
Affected services