Desktop Application Services, Reporting and PDF Generation, and 1 other service are down
Resolved
Nov 26 at 10:52am GMT
Reporting and PDF Generation recovered.
Affected services
Updated
Nov 26 at 10:52am GMT
Desktop Application Services and Mobile web services recovered.
Affected services
Updated
Nov 26 at 10:47am GMT
Reporting and PDF Generation is degraded.
Affected services
Updated
Nov 26 at 10:46am GMT
Desktop Application Services and Mobile web services are degraded.
Affected services
Updated
Nov 26 at 09:10am GMT
Desktop Application Services and Mobile web services recovered.
Affected services
Created
Nov 26 at 09:00am GMT
Desktop Application Services and Mobile web services are degraded.
Affected services