Back to overview
Degraded
Desktop Application Services, Reporting and PDF Generation, and 1 other service are down
Nov 13 at 12:07pm GMT
Affected services
Desktop Application Services
Reporting and PDF Generation
Mobile web services
Resolved
Nov 13 at 12:12pm GMT
Desktop Application Services, Reporting and PDF Generation, and Mobile web services recovered.
Affected services
Updated
Nov 13 at 12:07pm GMT
Reporting and PDF Generation is degraded.
Affected services
Created
Nov 13 at 12:07pm GMT
Desktop Application Services and Mobile web services are degraded.
Affected services