Back to overview
Degraded
Reporting and PDF Generation is down
Sep 30 at 09:21am BST
Affected services
Reporting and PDF Generation
Resolved
Sep 30 at 09:30am BST
Reporting and PDF Generation recovered.
Affected services
Created
Sep 30 at 09:21am BST
Reporting and PDF Generation is degraded.
Affected services