Back to overview
Degraded
Desktop Application Services, Reporting and PDF Generation, and 1 other service are down
Sep 29 at 05:03pm BST
Affected services
Desktop Application Services
Reporting and PDF Generation
Mobile web services
Resolved
Sep 29 at 05:18pm BST
Reporting and PDF Generation recovered.
Affected services
Updated
Sep 29 at 05:12pm BST
Reporting and PDF Generation is degraded.
Affected services
Updated
Sep 29 at 05:08pm BST
Desktop Application Services and Mobile web services recovered.
Affected services
Created
Sep 29 at 05:03pm BST
Desktop Application Services and Mobile web services are degraded.
Affected services