Back to overview
Degraded

Desktop Application Services, Reporting and PDF Generation, and 1 other service are down

Sep 18 at 07:22am BST
Affected services
Desktop Application Services
Reporting and PDF Generation
Mobile web services

Resolved
Sep 18 at 01:07pm BST

Desktop Application Services, Reporting and PDF Generation, and Mobile web services recovered.

Updated
Sep 18 at 01:02pm BST

Reporting and PDF Generation is degraded.

Updated
Sep 18 at 01:01pm BST

Desktop Application Services and Mobile web services are degraded.

Updated
Sep 18 at 07:39am BST

Desktop Application Services and Mobile web services recovered.

Created
Sep 18 at 07:22am BST

Desktop Application Services and Mobile web services are degraded.